9th May 2023

Issue with on demand test runner start up

There is an issue currently with on demand test runners not starting up correctly and connecting back to Testable.

[UPDATE] We have identified the issue and are applying a fix. It should be resolved in < 15 minutes.

[UPDATE 2] This is now fixed